RCE

//Tag: RCE

Linux Kernel Prior to 5.0.8 Vulnerable to Remote Code Execution

By |2019-08-31T18:02:51-04:00August 31st, 2019|Categories: Tech News|Tags: , , |

Linux Kernel Prior to 5.0.8 Vulnerable to Remote Code Execution. Update: Added a link HERE to possible mitigation measures as recommended by Red Hat for a local privilege escalation security flaw found in the Reliable Datagram Sockets (RDS) module during 2010. Update: TrendMicro has a blog post detailing how this vulnerability works in more detail and that the chances of it being exploited [...]

Remote code execution vulnerability discovered in WordPress

By |2019-04-28T14:16:54-04:00April 28th, 2019|Categories: CMS, Plugins, WordPress|Tags: , , |

Remote code execution vulnerability discovered in WordPress. Security flaws often remain unpatched while companies work on a fix for the issue but cybersecurity researchers at RIPS Technologies GmbH have discovered a critical remote code execution vulnerability in WordPress that remained accessible to potential attackers for six years. The vulnerability, which affects all previous versions of WordPress before [...]